Tiny TV DIY blank channels static

squaak · 3 · 2954

squaak

  • Newbie
  • *
    • Posts: 2
    • View Profile
Just got two of these, I put  several videos on one and as I switch the channels there are "Blank/staic" channels with full volume between the actual videos.
I noiticed on the incuded sd card with example videos that the static channels aren't present. Is there a way of removing this? I tried reformatting the card and copying the data from the expample card to the formated card and resulting card is mess up also?! ie copying just the example files now include the static channels!  Not messing with the remainding example card for now.....


Ben Rose

  • Administrator
  • Hero Member
  • *****
    • Posts: 392
    • View Profile
Hi, thanks for supporting us! Haven't heard of an issue exactly like this. Just to confirm, this is the DIY kit with TSV format videos on the card? Can you let me know what operating system you're on and how you formatted(what utility or settings etc) the card? Can you check for 'hidden' files? Let me know, curious to figure this one out.

Thanks,
Ben


squaak

  • Newbie
  • *
    • Posts: 2
    • View Profile
Ben,
These are the DIY kits and I used the TSV converter (older one) on a macbook pro running Ventura 13.0.1.  I tried the converter on my macbook pro M1 running Ventura 13.4.1 but the program would not run, I did get the newer one to run, but the TSV output files didn't work.
I formatted the card using the macos disk utility  MS-DOS (FAT32)  , the files on the card besides the TSV's (hidden files) .fseventsd folder containing a Unix file fseventsd-uuid

Thanks,
Wayne


 

SMF spam blocked by CleanTalk