Audio sync issues

fraser · 3 · 1659

fraser

  • Newbie
  • *
    • Posts: 2
    • View Profile
Hello,
I have many mp4 files that serve as the source of my tsv files. The mp4's have no audio issues - the audio remains synched perfectly with the visuals throughout the duration of each video, regardless of which media-player I use to watch the mp4's. and regardless of the duration of each mp4 (my mp4's range from 1 minute to 25 minutes in duration). However, after converting the mp4's to tsv's, and viewing the tsv's on my TinyTV, the audio is noticeably out of synch with the visuals on all the tsv's. And as each tsv progresses, the de-sync becomes greater. I used the supplied mp4-to-tsv conversion tool, on my Windows 10 laptop to do the conversion.
It seems to me that as my mp4's playback cleanly, that the sync issue is a result of conversion to tsv. Has anyone else experienced and then fixed this issue?
This problem is not necessarily a deal breaker, but it would definitely be preferable if a solution could be provided/suggested.
We like TinyCircuits and their compelling products, and have plans to buy more (given that we can solve this synch issue).
Cheers,


lennevia

  • Administrator
  • Hero Member
  • *****
    • Posts: 437
    • View Profile
Hi there,

We've seen this issue one other time in the years we've offered the TV and the same converter, so this issue is difficult to narrow down. The syncing issue must be happening during conversion from the app, but given that this isn't a consistent issue we'd like to recommend using a different computer if you are able. If a different computer can convert the videos without a syncing issue we might be able to resolve the underlying issue. Can you send one of your mp4 and converted tsv videos so that I can convert it here to see if I can replicate the issues on my windows 10 desktop?

How out of sync is the audio with the video? Does it get worse over time?

Cheers,
RĂ©na


fraser

  • Newbie
  • *
    • Posts: 2
    • View Profile
Hi Rena,
Is there a trick to contacting you? Any time I try including an attached mp4 and/or tsv, I get the following response... (see attachment)


 

SMF spam blocked by CleanTalk