[SOLVED] Bricked.


  • Jr. Member
  • **
    • Posts: 8
    • View Profile
Only turns on in bootloader mode, worked fine until I tried to upload code to it (CORRECT PROGRAMMER, CORRECT PORT, CORRECT BOARDS, CORRECT EVERYTHING), then it completely shut down, and after that it only turned on if both buttons were pressed down.
Reloaded the game menu, works again.
« Last Edit: March 04, 2017, 09:22:45 AM by Fatmeatball »

Ben Rose

  • Administrator
  • Hero Member
  • *****
    • Posts: 392
    • View Profile
Hi- sorry about the original hardware issue and the current software issue. If you are getting the bootloader message when holding both buttons it has a working bootloader but a main program that is not executing properly. Have you tried uploading the code again? There should be a different USB COM port or VID/PID that appears when the bootloader is active. Can you let me know exactly the code/download link you used, build option, and computer operating system so I can try to reproduce the issue?


SMF spam blocked by CleanTalk