TSVConverter Audio Sync Issues

Sci-Fi-Guy

  • Jr. Member
  • **
    • Posts: 6
    • View Profile
I’ve converted a few longer videos using the TSVConverter (2+ hour movie length videos).  When I play them back on the Tiny Video Player, the sound gets further and further de-synced, the longer the video plays.  By the end of the video, it’s a few seconds off.  Is anyone else having the same issue?  I’ve tried creating the source videos using HandBrake, VLC Media Player, and Any Video Converter but I see the same issue in each file.  Has anyone had better, more consistent luck with longer video files, using a specific converter or specific video/audio codec combination that keeps better sync?  Thanks for any advice on this.


lennevia

  • Administrator
  • Hero Member
  • *****
    • Posts: 259
    • View Profile
Hi there,

I haven't seen this issue myself, but I haven't played many videos much longer than a few minutes. That being said, the same videos would continuously loop and I never heard any audio syncing issues.

I do have a movie loaded onto a kit, so I will try it out today. In the meantime, are you positive there is no issue with the source video before converting it using the TSVConverter?

Let me know!

Thanks,
Réna


lennevia

  • Administrator
  • Hero Member
  • *****
    • Posts: 259
    • View Profile
I tested the movie I had available twice and I did not notice any vocal de-syncing by the end. This movie was 2 hours and 16 minutes long. I will leave it plugged in and playing overnight to see if that makes a difference.


Sci-Fi-Guy

  • Jr. Member
  • **
    • Posts: 6
    • View Profile
Hello,  Thank you for testing at your end.  Looks like this must have been a source video converter issue.  I re-converted the movie video with Adobe After Effects and the new .mp4 video had no audio sync issues.


lennevia

  • Administrator
  • Hero Member
  • *****
    • Posts: 259
    • View Profile

 

SMF spam blocked by CleanTalk