TinyCircuits

TinyShield Accelerometer missing INT1 & INT2?

TinyShield Accelerometer missing INT1 & INT2?
« on: October 20, 2015, 12:34:33 PM »
I recently purchased a TinyShield Accelerometer from Fry's here in Dallas. Upon starting to work on my project, I learned that the TinyShield that I purchased and the one on your website are not the same.  My TinyShield (ASD2511 Rev 4) is missing the INT1 & INT2 outputs.  This is posing a problem as I need to be able to connect to INT1 at a minimum.  Is this an older board?  Is there another option for me to connect?

Re: TinyShield Accelerometer missing INT1 & INT2?
« Reply #1 on: October 20, 2015, 05:25:55 PM »
ASD2511 is actually our newer sensor carrier board- the single board design allows us to carry more types of sensors, at the cost of how many pins are broken out per sensor. This is something I want to improve in the next revision. For now, we have some older accelerometer boards with the interrupt pins, and can swap yours if you'd like- we'll respond to your email about that.

Thanks,
Ben

Re: TinyShield Accelerometer missing INT1 & INT2?
« Reply #2 on: December 10, 2015, 03:02:48 PM »
Any chance you could point me to the new schematic for the ASD2511 Rev4? I could only find your AS-SCH-ASD2611 on this site in your product's spec tab.

Respectfully,

bobg

Re: TinyShield Accelerometer missing INT1 & INT2?
« Reply #3 on: December 14, 2015, 05:05:12 PM »
Sorry about that, we need to update that product page. Another sensor has the Rev5 schematic, which is identical to Rev4: http://www.tiny-circuits.com/Downloads/Schematics/ASD2511_Rev5.pdf

Re: TinyShield Accelerometer missing INT1 & INT2?
« Reply #4 on: December 15, 2015, 01:17:17 PM »
Thanks for the quick reply! This explains my missing interrupts :)

Best Regards,

bobg